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Dear Friend, 
Hello & welcome back to  your friendly guide to the exciting world
of web-design & web-solutions! 

Homepage and Insidepage has been Sliced, Optimized and Converted in html
file format. These html pages need to be edited to make it 800 X 600 pixels
and 1024 X 768 pixels resolution compatible with page linking and content
ncorporation. Macromedia Dreamweaver MX* (HTML Editor) is used to
explain the html editing of this layout. Microsoft FrontPage* can also be
used instead of Dreamweaver. Macromedia Dreamweaver MX is a
professional HTML editor used for designing web sites. It is a great tool for
creating and managing html web pages. The visual editing features in
Dreamweaver lets you to quickly create pages without writing a line of code.

to download .PSD & HTML source files.
      

Firewire,

Click here
 

    Open Macromedia Dreamweaver MX* 
1. Choose  , Open index.html file. 
    The layout is displayed on the screen in the form of images together in a table.

File > Open

Compatible With 800 & 1024 Resolution

    Steps to make the index.html file i.e Homepage 1024 x 768 resolution
    compatible.
5. The first step is to incorporate the background color or image in Page
    Properties.Background color is applied in the layout which has flat colors
    at the edges of the layout. But the current layout has effects so in such case
    background image is incorporated.
6. Open index.psd in Adobe Photoshop 7.0 
    

    2. Delete the comment icons incase they are displayed at the top and bottom of
        the layout table. Editing the home page i.e. index.html
    3. Choose 
    4. Specify the left margin, top margin along with the margin height and width 
        as 0 value.Specify Title to the page as Index. 

Modify > Page Properties

http://www.layoutgalaxy.com/html/source.zip
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8. To copy the image in a new file in one layer.
    Select the background layer in the layers window in Photoshop 7.0.
    Press Ctrl + Shift + C ( to copy all the above images in one command )
    Press Ctrl + N ( to create a new file of the same size as the selection ) 
    Press Ctrl + Shift + V ( to paste the copied image in the new file created )
9. To make the layout compatible by a vertical background image (bg 
    image), the bg image should be the height of the higher resolution i.e 
    1024 X 768 pixels to be made compatible. If  the layout has to be made
    1024 x 768 pixels resolution compatible then the height of the image 
    should be around 800 pixels so that the design in the image doesn't tile
    after 768 pixels.

    Background image can be taken either vertically or horizontally 
    depending on the layout. In this layout we will take a vertical image from
    the right side of the layout. As the layout has client images on the left, 
    so the layout would be aligned left in 1024 resolution therefore the effect
    on the right side will cover the layout background with the help of
    background image.
7. Select 
    Create a vetical Rectangular selection of width 2 pixels and height that
    of  the layout i.e 434 pixels at the right edge.

Rectangular Marquee Tool.
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10. Choose enter 800 pixels and Click ok. Select 
      Move Tool and move the image to the top so that the image top edge
      touches the canvas top edge. To fill the bottom empty space in the canvas. 
      Choose the  tool, Zoom the image upto 1600%. Pick the 
      color by clicking on the extreme bottom part of the image.
      The color gets selected and is displayed in the Foreground Color Pallete.
      Select the background layer and press Alt + Back Space to fill the color.

Image > Canvas Size, 

Eye Dropper

     11. Press Ctrl + Shift + Alt + S ( to open Save For Web window )
           Save the image in jpeg file format and colors as 52 & specify a relevant
           file name. We have named as index-bg, so that it can be easily recognised.

     12. Choose  click on 
           browse and select index-bg.jpeg image.

 Modify > Page Properties > Background image,
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13. The image gets incorporated in the background of the layout.
      Choose 
      Select the layout table and specify Align as  from the drop down 
      menu. Check the layout in Internet Explorer. Change the monitor
      resolution to 800 X 600 pixels or vice-versa i.e. 1024 X 768 pixels to
      check the layout compatibility.

Window > Properties
" Left "

14. Choose the " Profile" image

Steps to edit the html page and make it 1024 X 768 pixels resolution
compatible is complete.

Steps To Specify Links In The Navigation

15. Click Map in the Properties panel
      Click and drag to create a Rectangular Hotspot over the Profile link. 
16. After creating the hotspot enter profile.html in Link and enter the respective
      link name in Alt to specify Alt tags.

17. Similarly create hotspots for all the links ( i.e Products, Clients, Contact Us,
     Advice Online, Feedback ) and specify link as per their respective file names.
18.These menu links will automatically get linked to their respective pages when
     the inside pages will be created in Dreamweaver.
     Steps to specify links in the Navigation is complete. Thus Html conversion
     & 1024 X 768 pixels compatibility of index i.e homepage is complete.
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     The inside page will be structured in a different style as compared to the
     homepage. There will be 2 background (bg) images one for the top panel
     and second for the body to make the page 1024 compatible. 
     Top panel, Left panel with links and the body part will be in 3 different
     tables.
 1. Choose 
     Create a table of 6 column and 1 row, with border as 0 & cell pad cell
     space as 0.

Insert > Table 

HTML Conversion & 1024 Compatibility Of Insidepage

     2. Insert inside_01.jpg image in the first column.

     inside_02.jpg in second column, inside_03.jpg in 3rd column, inside
     _04.jpg in 4th column. inside_05.jpg in 5th clomun & inside_06.jpg in
     6th column.

     3. Choose 
         Create a table of 1 column and 1 row, with border as 0 & cell pad cell
         space as 0 & width 100 %. 

Insert > Table
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Place the earlier table with 6 columns in this table. 
The top panel will be made 1024 compatible from the right side therefore
align the inside table containing top panel images to the left. 

4. In 1024 resolution the last part of inside_06.jpg image i.e. the black and
    reddish grey color should continue. To create the top panel bg image.
    Open inside.psd in Adobe Photoshop 7.0.
5. Zoom the layout upto 200 % on the top right corner of the layout.
6. Create a Rectangular selection of width 3 pixels & height 150 pixels. The
    height is taken longer than the panel to avoid image tiling.

7. To copy the image in a new file in one layer.
    Select the background layer in the layers window in Photoshop 7.0.
    Press Ctrl + Shift + C ( to copy all the above images in one command )
    Press Ctrl + N ( to create a new file of the same size as the selection ) 
    Press Ctrl + Shift + V ( to paste the copied image in the new file created ) 
    Press Ctrl + Shift + Alt + S ( short key for Save For Web option )
    Save the file as jpeg with 60 colors with a relevant name.
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1. Choose
    Create a table of 8 rows and 1 column with border 0, Cell pad Cell space as 0.

 Insert > Table

      We have named as inside-topbg.jpg.
  8. Switch to Dreamweaver Mx.
      Select the Outer table in the top panel.
      In the Properties panel specify table background with inside-topbg.jpg image.
      Steps to make the top panel 1024 resolution compatible is complete.

Step To Create The Left Panel

Insert inside_07.jpg in the first row.
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  inside_09.jpg in the second row, inside _10.jpg in third row , inside_11.
  jpg in fourth row, inside_12.jpg in fifth row, inside_13.jpg in sixth row, 
  inside_14.jpg in seventh row & inside_15.jpg in eighth row. 

    Select the left panel table, In the properties panel click on clear row width
    and clear row height to remove unwanted height and width in the table. 

2. Steps to create the body table 1024 resolution compatible.
    Create a table of 1 row and 2 columns with border 0, Cell pad Cell space as 
    0 & width 100%.

Select the left panel table and cut paste it inside the first column of the body
table. Adjust the width of the 1st column of the body table as per the inside
left panel table.
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3. Select the left panel table placed inside the first column of the body table
    and choose alignment as Vert 'Top' in the Properties Panel. So that the
    table dosen't slide down while the content is placed in the second column
    of the body table

4. Open Adobe Photoshop. 
    Choose  and open inside.psd layout.
    Create a rectangular marquee selection of width 779 pixels and height 
    3 pixels. 

File > Open

Select the background layer in the layers window in Photoshop 7.0.
Press Ctrl + Shift + C ( to copy all the above images in one command )
Press Ctrl + N ( to create a new file of the same size as the selection ) 
Press Ctrl + Shift + V ( to paste the copied image in the new file created ) 

5. To make the body table compatible by a horizontal bg image, the bg image
    should be the width of the higher resolution to be made compatible. If the 
    layout has to be made 1024 x 768 pixels resolution compatible then the 
    width of the image should be around 1024 pixels or more.
6. Choose Image > Canvas size, enter width 1024 pixels and Click ok. 
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Select Move Tool and move the image to the left so that the image
touches the canvas left edge.To fill the right empty space in the canvas. 
Choose the Zoom the image upto 1600 %.
Pick the color by clicking on the extreme right edge part of the image.
The color gets selected and is displayed in the Foreground Color Pallete.
Select the background layer and press Alt + Back Space to fill the color.

Eye Dropper tool, 

8. Choose  browse
    inside-pagebg.jpg image and click ok. 

Modify > Page Properties > Background Image,

7. Click Save For Web option ( short key Ctrl + Shift + Alt + S )
    Save the file as jpeg with 55 colors and relevant name.
    We have named as inside-pagebg.jpg. 

9. Click inside the second column of the body table and choose alignment 
    as Vert 'Top' in the Properties Panel, so that the content starts from the
    top. Type dummy text of around 4 to 5 lines to check the table settings.
    Specially the left panel with menus should not slide down when the text
    is incorporated. 
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10. To specify navigation links in the inside page.
      Choose the image inside_07.jpg which has the home icon.
11. Click on Map in the Properties panel.
      Click and drag to create a Rectangular Hotspot over the home icon. 
12. After creating the hotspot enter index.html in Link or browse the page
      by clicking the folder icon. Enter respective link name in Alt to specify
      Alt tags. 

13. Similarly create hotspots for all the other links ( i.e Products, Clients, 
      Contact Us, Advice Online, Feedback ).
      Specify link and Alt tags as per their respective names as it was done 
      for the homepage.

14. The html page editing of the inside page is complete and it is 1024 X 768 
      pixels resolution compatible.
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15. To create the other inside pages as per their links for eg. to create profile
      .html page. Choose  Save the file as profile.html.
      The inside page gets saved as the profile.html, similarily create the other 
      inside pages. 
16. To check the linking open index.html file in Internet Explorer or any 
      other browser and click on the links to check the file. 
      

      These 4 Firewire newsletter series of professional steps in web designing
      covered the practical techiques in designing a web site. The newsletters 
      covered the step by step process with images explained:

File > Save As,

Steps for html conversion and 1024 compatibility of insidepage.psd
      with linking is complete. 

Understanding the client requirements
Designing a layout in Adobe Photoshop*, 
Optimizing, slicing and HTML Conversion of the layout in Adobe 
ImageReady* 
Developing HTML Pages, making the website compatible in 800 X 600
pixels, 1024 X 768 pixels resolution compatible through Macromedia
Dreamweaver*.

 

All accompanying logos, brands and product names are trademarks of their
respective companies. 

lood for hum ns comes only from humans : Donate Blood B a
http://www.donate-blood.org E-mail - om@donate-blood.org 

What is Layout Galaxy ?
Layout Galaxy is ready to use design concepts in their source format.
Different CDs in total contain 300 Photoshop.psd & 100 Flash.fla layouts.
Select the layout, make necessary changes to suit a customer’s need &
present demo to the client for approval. It’s Select, Set & Go. It saves
web designer’s time & cost of production. It accelerates web designer’s
work-pace. It enhances productivity. It is continuous flow of inspiration
& wealth of design ideas. Download Free 7 (Photoshop & flash) Layouts
to believe it yourself. 
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